kritische Sicherheitslücke in phpBB

Erneut hat die hpBB Group ein Update Ihrer Forensoftware phpBB herausgebracht. phpBB 2.0.13 (the „Beware of the furries“ edition) schließt in diesem Fall zwei Sicherheitslücken, von dennen eine als kritisch eingestuft wurde.

Die Entwickler raten dringend zu einem Update oder, falls man es sich zutraut, den Code manuell zu updaten. Hierfür wurden im phpBB-Forum auf www.phpbb.com die entsprechenden Codezeilen veröffentlicht.

via phpBB