Fehler im Acrobat gefährdet Mac OS X

Adobe warnt vor zwei Schwachstellen im Adobe Reader und Adobe Acrobat. Betroffen sind allerdings nur die Mac OS X Versionen 7.0 und 7.0.1. Adobe rät allen Anwendern Ihre Software auf die Version 7.0.2 zu aktualisieren.

Mehr Info´s zum Theme gibt es auf den Schwachstellen gibt es bei Adobe:

Security Advisory:
    Arbitrary application execution from a malicious PDF document von Adobe

Security Advisory:
    Updater elevates folder permissions von Adobe

via Adobe.com