Buffer-Overflow in der 64Bit Version des Linux-Kernel

Ilja van Sprundel von Suresec hat ein Security-Advisory veröffentlicht, in dem er einen Buffer-Overflow in den 64-Bit Versionen der Linux-Kernel 2.4 – 2.4.31 (im 2.4.31-hf1-Kernel soll er schon behoben sein) und 2.6 – 2.6.6 aufzeigt.